北美首頁 | 新聞 | 滾動 | 大陸 | 台灣 | 美國 | 娛樂 | 體育 | 財經 | 圖片 | 移民 | 微博 | 論壇
Value Engine Stock Forecast
ENTER SYMBOL(S)

老版亞馬遜Kindle用戶周二不升級 就要被斷網

http://finance.sina.com   2016年03月20日 23:17   TechWeb

  【TechWeb報導】3月21日消息,據國外媒體報導,亞馬遜於今日發出緊急通知,如果消費者們擁有一台老款的Kindle電子閲讀器,那麼他必須在3月22號前進行升級,否則將失去訪問Kindle商店和同步雲端的功能。

  亞馬遜強調说,如果用戶不在3月22日之前將其設備更新,那麼當開機並試圖連結網絡時,將會收到如下提示:”你的Kindle電子閲讀器當前無法連接網絡,請確認是否處於無線網絡覆蓋範圍之內,並重試。”

  如果用戶在自己的Kindle上收到此訊息,那麼意味着你只能通過USB綫連接電腦嘗試更新。手動更新未免繁瑣,書蟲們還是趕快翻出Kindle去更新吧!

  需要更新的設備列表如下:

  * Kindle 1st Generation (2007)

  * Kindle 2nd Generation (2009)

  * Kindle DX 2nd Generation (2009)

  * Kindle Keyboard 3rd Generation (2010)

  * Kindle 4th Generation (2011)

  * Kindle 5th Generation (2012)

  * Kindle Touch 4th Generation (2011)

  * Kindle Paperwhite 5th Generation (2012)

Bookmark and Share
|
關閉
列印
轉寄
去論壇發表評論
DJIA17602.30
+120.81
NASDAQ4795.65
+20.66
S&P 5002049.58
+8.99

今日焦點新聞

新浪推薦